No grease !

4 posts / 0 new
Last post
taperpin
Offline
Last seen: 5 years 9 months ago
Joined: 14/12/2015 - 19:43
No grease !

I

I thought it might be of interest to show this clutch from my Ransomes mercury, I aquired this mower about a month ago from a breakers yard in Norwich, when I took the chain case off the inside was glittering with brass dust everywhere, after stripping down the clutch I found this brass/bronze outer bearing shell half worn away,  in old money it is 30 thou worn away measured with the micrometer, elsewhere the mower is well greased in the visible grease nipples, but this particular grease nipple is inside the chain case which obviously had never been opened, the chains were also bone dry.

The wear ridge can just be seen at the base of the bearing, as spares are probably unobtainable and this is too floppy now to replace so I will probably solder brass shim in place inside the bearing to bring it back to something like original. 

hillsider
hillsider's picture
Offline
Last seen: 5 hours 1 min ago
Joined: 06/06/2010 - 20:42
Oh dear that's is a little

Oh dear that's is a little worn but don't write off finding a replacement just yet, failing that you could get one machined up from phospor bronze.

Have you tried searching the parts suppliers yet as there is a familiar look to the clutch, it looks very similar to the clutch fitted to a Ransomes Auto Certes.

wristpin
wristpin's picture
Offline
Last seen: 6 hours 31 min ago
Joined: 23/05/2012 - 22:09
That bush LGC1453, now

That bush LGC1453, now 539000836, is the same as used on the early Marquis and Auto-Certes and is still available at approximately  £21.00 vat.

You exclaim "No Grease" but it's quite possible that grease was the cause of the problem ! Ransomes recommended lubricating with oil, not grease . There was a tendency for grease to dry out in the passage ways and block them, particularly those in the rear rollers of those machines fitted with a split assembly. Recollect that the Mercury had a one piece roller so you wont have that problem. Also check for wear in the top hat bush in the sprocket .

Running with an over tight chain was another cause of accelerated bush wear. As you have probably discovered, correct chain tension was achieved by moving the whole clutch assembly after slackening the centre "nut" with the two pin holes in it using the tool that was supplied with each new mower. That tool is also still available.

 

wristpin
wristpin's picture
Offline
Last seen: 6 hours 31 min ago
Joined: 23/05/2012 - 22:09
Mercury Parts List. Most of

Mercury Parts List. Most of the part numbers have changed but a Ransomes dealer will have the successions.

https://www.dropbox.com/s/wrn7hjrzxyf83e6/Ransomes%20Mercury%20Parts%20L...